BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2006, 06:46 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100G
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g doesn't auto-connect headset?

Please Login to Remove!

Hi -

I have a 7100g and just bought a Logitech Mobile Pro BT Headset - item B00074JPIM on Amazon. I successfully paired the device and changed it to Trusted: Yes in Options->Bluetooth->Device Properties. If I turn the headset off, though, I still have to manually connect it after turning it back on. I assume (though haven't tried) that I'll have the same problem if I go out of range. Am I doing something wrong? What should I do?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Analogue 3 WAD 855-002 Computer Board
$250.0
Analogue 3 WAD 855-002 Computer Board pictureMeasurement Computing PCI-DAS1602/16 Analog and Digital I/O Board PCI Card
$100.0
Measurement Computing PCI-DAS1602/16 Analog and Digital I/O Board PCI Card pictureMeasurement Computing PCI-DAS1602/16 Analog Digital I/O Board
$120.0
Measurement Computing PCI-DAS1602/16 Analog Digital I/O Board pictureExtron RGB 202xi ADSP Universal Analog, ECL and TTL Computer-Video Interface
$29.99
Extron RGB 202xi ADSP Universal Analog, ECL and TTL Computer-Video Interface pictureMeasurement Computing PCI-DAS1602/16 Analog and Digital I/O Board
$100.0
Measurement Computing PCI-DAS1602/16 Analog and Digital I/O Board picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.