BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-17-2006, 12:13 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 7130g
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Plantronics 640 loses connection

Please Login to Remove!

My Plantronics 640 loses the connection to the BB7100G frequently even though it is placed within a few feet of each other. It used to work fine. Just started happening in the last few weeks. Could this be a setting?

My Motorola HS850 works fine all the time but I prefer the Plantronics for the volume. Any thoughts would be appreciated.
Offline  
Old 05-18-2006, 08:07 AM   #2 (permalink)
BlackBerry Extraordinaire
 
srl7741's Avatar
 
Join Date: Dec 2005
Model: Bold
Carrier: AT&T
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does the same thing and i have noticed it's when the battery is low or gettting low. I'm not sure if this would be the cause but it's something to keep in mind.
__________________
BB-Bold
PIN: Retired
Google Talk: srl7741
Offline  
Old 05-18-2006, 04:16 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 7130g
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does it even if fully charged. I suppose I'll have to try a different brand. It's too aggravating waiting for it to drop in the middle of calls.
Offline  
Old 05-18-2006, 05:23 PM   #4 (permalink)
Thumbs Must Hurt
 
garran's Avatar
 
Join Date: Apr 2006
Location: Hawaii
Model: 9700
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the above reason, don't purchase the NxZen 5500 Plus.
__________________
Garran

Website
Offline  
Old 06-09-2006, 05:23 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9800
Carrier: Bell
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Danc
My Plantronics 640 loses the connection to the BB7100G frequently even though it is placed within a few feet of each other. It used to work fine. Just started happening in the last few weeks. Could this be a setting?

My Motorola HS850 works fine all the time but I prefer the Plantronics for the volume. Any thoughts would be appreciated.
Did you happen to do an OS update on your 7100? I am having the same problem but I think it started right around the time I upgraded my 7130.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

5pc 6mm Dia Knurled Button Cap Volume Potentiometer Control Switch Cap
$3.8
5pc 6mm Dia Knurled Button Cap Volume Potentiometer Control Switch Cap pictureEaton Moeller M22-R1K RMQ Titan Potentiometer 1k ohm 229489 M22-R1KQ
$34.9
Eaton Moeller M22-R1K RMQ Titan Potentiometer 1k ohm 229489 M22-R1KQ picture2 BOURNS POTENTIOMETERS 5K OHMS
$9.99
2 BOURNS POTENTIOMETERS 5K OHMS picture50W 30 Ohm Ceramic Potentiometer Variable Taper Pot Resistor Rheostat
$18.69
50W 30 Ohm Ceramic Potentiometer Variable Taper Pot Resistor Rheostat picture50W 500 Ohm Ceramic Wirewound Potentiometer Rotary Resistor Rheostat
$22.59
50W 500 Ohm Ceramic Wirewound Potentiometer Rotary Resistor Rheostat picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.