BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2006, 02:45 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Location: Philly
Model: 9700
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e + Motorola H350 auto connect

Please Login to Remove!

I have a 7130e and recently purchased Moto H350. The H350 paired fine and works great. However, if I turn the H350 off, it does not "auto connect" to the 7130e, rather I must manually go and connect to the H350.

Has anyone else had this problem? Any suggestions on how to get the device to auto- connect?

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

UPG 77025 22-Gauge, 4-Conductor Alarm White Cable, 500ft Coil Pack (Solid)
$43.95
UPG 77025 22-Gauge, 4-Conductor Alarm White Cable, 500ft Coil Pack (Solid) pictureTen Colors UL-1007 22AWG Hook-up Wires Kit. WIRE-KIT3-D
$9.96
Ten Colors UL-1007 22AWG Hook-up Wires Kit. WIRE-KIT3-D pictureVintage WALKIRT Plug-in Feedback Delay Type M1943 - In Box
$9.99
Vintage WALKIRT Plug-in Feedback Delay Type M1943 - In Box pictureAmphenol Connectors MS3106A28-21S & MS3106A28-21P Cable Assembly - Length 31'
$45.0
Amphenol Connectors MS3106A28-21S & MS3106A28-21P Cable Assembly -  Length 31' pictureNEW Contrinex S12-4FVW-020 cable for sensor; 4-conductors
$11.5
NEW Contrinex S12-4FVW-020 cable for sensor; 4-conductors picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.