BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-28-2009, 05:48 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Virginia Beach, Va
Model: 8330
OS: 4.5.0.89
PIN: 31EF83C1
Carrier: Alltel/Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help! No Connection!

Please Login to Remove!

Ok so i just did an OS update for the first time, and after everything finished, i cant connect to my mobile network (Alltel). I made sure the radio was on, but its still not connecting! I have no service at all what do i do????
Offline  
Old 02-28-2009, 06:55 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Try pulling the battery and see if that fixes it.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-28-2009, 08:34 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Virginia Beach, Va
Model: 8330
OS: 4.5.0.89
PIN: 31EF83C1
Carrier: Alltel/Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nothing worked i ended up downgrading the os back to what it was and that fixed it thankfully
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.