BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2009, 01:55 PM   #1 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problems with verizon web data?

Please Login to Remove!

I live central Ohio and am having severe problems recently with Verizons internet on my curve. It's only been the last few weeks. Is anyone else experiencing these problems or have a solution for me. thanks
Changes my need for wi-fi if network is overloaded.
Offline  
Old 03-14-2009, 02:08 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Can you access
Mobile.blackberry.com?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-14-2009, 02:31 PM   #3 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, I can access it. It does load pretty fast. But I used to surf Ebay and craigslist when I was bored. Now these sites are taking forever to load.
Offline  
Old 03-14-2009, 02:58 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

I use internet browser for my browser configuration settings? I f you have javascript checked off, change it.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-14-2009, 04:02 PM   #5 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know what happened, or how. I just restored my default settings on my browser and did a battery pull and it seems to be doing better. thanks for trying to help.
Offline  
Old 03-14-2009, 06:20 PM   #6 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

It has been a rare occasion but VZW has changed my Homepage and Browser settings...But it has only happened once that I can recall in the last year and a half.

If you do an OS upgrade that tends to change things as well.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 03-16-2009, 05:23 PM   #7 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: Verizon Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, I'm new to the Blackberry world. I got my new Curve yesterday. I had the moto Q before and am used to the data plan. But, for some reason I can't get onto the internet. When I go into browser, only my email comes up asking if I want to edit or delete. How do I actually get onto the browser to surf?

Thanks

Last edited by ChiTownBBC : 03-16-2009 at 05:26 PM.
Offline  
Old 04-02-2009, 10:20 PM   #8 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does it say browser on the icon you are clicking? If so, all you need to do is hit the blackberry button and click go to
Offline  
Old 04-04-2009, 11:08 AM   #9 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ChiTownBBC View Post
Hey, I'm new to the Blackberry world. I got my new Curve yesterday. I had the moto Q before and am used to the data plan. But, for some reason I can't get onto the internet. When I go into browser, only my email comes up asking if I want to edit or delete. How do I actually get onto the browser to surf?

Thanks
That happened to me and occasionally still does. For some reason it stalls at setting at the email stuff and does not allow access to the Browser. Pull the battery and try again. You may also be able to close it out but for the less patient try the battery pull
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.