BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2009, 05:36 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default news 8900 w T-Mobile: had email/web, now don't

Please Login to Remove!

Phone and texting works, but not email or web. Looks like I've missed emails from the last 48 hours.

Anyone know if this is this a temporary T-Mobile issue? The BB is currently set for 'wifi preferred', using my home wifi...looks like EDGE is alternating to 'edge', and 'UMA' to 'uma'. Did switch to 'mobile network preferred', no difference. Also did a reboot from the keyboard, didn't resolve.

TIA.
Matt
Offline  
Old 03-15-2009, 05:57 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Start with basics: can you send email from your blackberry?

If you can't - call T-Mobile customer support.
Offline  
Old 03-15-2009, 06:59 PM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (My Bold)

Yes. Also, check the outages with bboutages to see if there is an issue with tmo. They seem to be having a lot of problems recently
Offline  
Old 03-15-2009, 08:03 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys. Should've called T-Mobile right out of the gate: turns out the rep who upgraded me to the 8900 didn't set up/carry over the data piece from my prior plan (8700). They set it up over the phone, looks like working now.
Offline  
Old 03-15-2009, 10:23 PM   #5 (permalink)
Thumbs Must Hurt
 
bigrob's Avatar
 
Join Date: Oct 2008
Location: Las Vegas
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mattkr View Post
Phone and texting works, but not email or web. Looks like I've missed emails from the last 48 hours.

Anyone know if this is this a temporary T-Mobile issue? The BB is currently set for 'wifi preferred', using my home wifi...looks like EDGE is alternating to 'edge', and 'UMA' to 'uma'. Did switch to 'mobile network preferred', no difference. Also did a reboot from the keyboard, didn't resolve.

TIA.
Matt
My Bold with Tmo started losing data Fri afternoon. Still is coming and going!! I go from EGDE to edge to GSM and back again! ???? Tmo says nothing is up, but obviously something is!!!
__________________
Grazie!

Rob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Electro PowerPacs Leitz Model 1220 Industrial Xeon Lamp PSU Power Supply PARTS
$49.99
Electro PowerPacs Leitz Model 1220 Industrial Xeon Lamp PSU Power Supply PARTS picture1PC USED Intel Xeon X5680 Six Core 12M Cache 3.33 GHz LGA 1366 #017
$138.99
1PC USED Intel Xeon X5680 Six Core 12M Cache 3.33 GHz LGA 1366 #017 pictureVintage Carl Zeiss Laboratory 1162 Combo Arc Lamp Supply 150 Xeon 200 Mercury
$249.99
Vintage Carl Zeiss Laboratory 1162 Combo Arc Lamp Supply 150 Xeon 200 Mercury pictureSupermicro X6DHT-G Dual Xeon Server Motherboard w/ Adaptec AAR-2020SA
$199.99
Supermicro X6DHT-G Dual Xeon Server Motherboard w/ Adaptec AAR-2020SA  pictureLOT OF 2 INTEL XEON SLACB CPU/MICROPROCESSORS E5310
$19.99
LOT OF 2 INTEL XEON SLACB CPU/MICROPROCESSORS E5310 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.