BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2009, 08:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
NorthAurora's Avatar
 
Join Date: Feb 2009
Location: North Aurora, IL
Model: 8900
OS: 4.6.1.199
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmobile - My Account page: I see other customer's accounts

Please Login to Remove!

This was weird, it happened late last night. I often use the preprogrammed "My Account" bookmark to view how many minutes I used in my current billing cycle, how many text messages I sent, etc etc.

Yesterday it showed the wrong plan, wrong billing cycle, wrong minutes used. It showed billing cycle end on 3/28/09 with 57 minutes used on a 300 minute plan. Hmmm... I am on an unlimited plan, and my billing cycle ends in April. I was about to call customer support, but before doing so decided to log onto the tmobile.com site on my laptop to see if they messed up my plan. Well, the information displayed there was fine. So I decided to just do a soft reset instead, went back to the same My Account page on my Curve 8900, and now it showed a different billing cycle end and a 700 minute family plan with 388 minutes used.

After yet another soft reset I finally see my own account on the 8900.

Has this ever happened to anyone? Seems like a pretty serious flaw to me.

Last edited by NorthAurora : 03-16-2009 at 08:32 AM.
Offline  
Old 03-17-2009, 08:20 AM   #2 (permalink)
Knows Where the Search Button Is
 
NorthAurora's Avatar
 
Join Date: Feb 2009
Location: North Aurora, IL
Model: 8900
OS: 4.6.1.199
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I called customer support and let them know about this. They definitely sounded concerned, since this could potentially be a serious issue. Tmobile support is looking into it.
Offline  
Old 03-26-2009, 02:56 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8820
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any Word on this particular issue?
Offline  
Old 04-09-2009, 09:15 AM   #4 (permalink)
Knows Where the Search Button Is
 
NorthAurora's Avatar
 
Join Date: Feb 2009
Location: North Aurora, IL
Model: 8900
OS: 4.6.1.199
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jbmeth007 View Post
Any Word on this particular issue?
No, they didn't let me know whether it got fixed or not. However, it is not happening to me anymore. The customer service rep said that she has heard of this before, and that it seems to happen when you transfer a telephone number, which is what I did for our second (my wife's) line. Interestingly it happened both on my BB and on my wife's phone (we're on a family plan).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.