BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Carrier Specific Issues (http://www.blackberryforums.com/carrier-specific-issues/)
-   -   Sprint MMS (behind the curve question) (http://www.blackberryforums.com/carrier-specific-issues/183134-sprint-mms-behind-curve-question.html)

Kefka1020 03-26-2009 10:07 AM

Sprint MMS (behind the curve question)
 
So I'm a little late getting the new update, but i was delighted to see that I now have the MMS option on my curve. My wife and I have been sending pics back and forth to each other no problem. We still get that picture mail link, but I figured that was normal for MMS (having never had a phone w/ MMS before.)

However, my wife tried sending an picture with MMS to my SIL's T-Mobile side-kick, and my SIL kept replying that there was no attachment (and no link i assume).

So what's the issue here? Is there some other setting that I am missing, or did Sprint just give us a souped up version of Picture Mail and tell us it's MMS?

Thanks for your help. :)

jsconyers 03-26-2009 10:12 AM

Welcome to the forums.

How are you forwarding this? Are you in the list of MMS/SMS messages, pressing the menu key and selecting forward?

I believe you have to click the link and view the message. From there, you should see a button that says forward or reply. Try clicking that button.

The downfall to that is it doesn't pull up your address book, so you will manually have to type the number to the recipient.

Kefka1020 03-26-2009 10:15 AM

I'm not forwarding, I'm sending it new. So I go to the picture and Select send as MMS to my non-BB using friend, and when they get it, it is just a blank text with no picture and no link.

I just realized though that I did not resend my service book after I updated the phone....could that be it?

jsconyers 03-26-2009 10:18 AM

If you have the option for MMS, it shouldn't matter, but it won't hurt. I would give it a shot.

I've sent MMS messages to non-BB users and they received them fine.

Kefka1020 03-26-2009 10:25 AM

So I am pretty unfamiliar with MMS is getting a message with a link the norm? I just figured the picture would come or be sent as an attachment (like an e-mail)?

Kefka1020 03-26-2009 10:26 AM

oh...and I've resent the service books and resent the picture...I'll let you know if it works! :)

jsconyers 03-26-2009 10:29 AM

Sounds good!

No, MMS is normally not a link. That's how Sprint is handling it.

Kefka1020 03-26-2009 11:32 AM

yep...worked from my phone...now my wife is trying it. :smile:

Now that I think about it, after I did the update, my BB prompted me to go throught the set-up which I declined because I could see I was getting emails. So that was probably the problem!

Thanks for your help.

jsconyers 03-26-2009 11:33 AM

Good to know! Glad it's working.


All times are GMT -5. The time now is 05:02 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.