BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2009, 07:29 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry device reg with different carrier!? Help

Please Login to Remove!

Hi
I bought a brand new 8900 yesterday and have tried setting up the Blackberry Internet Service thing to recieve emails ect.. I've tried reg with the site Orange gave me but i get a message saying that its already regisetered with another carrier. Its brand new and im really confused as to what to do i've tried calling orange but i cant seem to get thorugh today and have also tried what is suggested on the site, the host routing table stuff, but nothing.
I am completely new to Blackberry so any help would be much appreciated.
Thank You
Offline  
Old 04-12-2009, 09:30 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by Rhiannan View Post
Hi
I bought a brand new 8900 yesterday and have tried setting up the Blackberry Internet Service thing to recieve emails ect.. I've tried reg with the site Orange gave me but i get a message saying that its already regisetered with another carrier. Its brand new and im really confused as to what to do i've tried calling orange but i cant seem to get thorugh today and have also tried what is suggested on the site, the host routing table stuff, but nothing.
I am completely new to Blackberry so any help would be much appreciated.
Thank You
If it was registered with another carrier, it wasn't brand new. You need to speak with the person that sold the device to you.
__________________
I h8 txtspk.
Offline  
Old 04-16-2009, 06:26 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by Rhiannan View Post
Hi
I bought a brand new 8900 yesterday and have tried setting up the Blackberry Internet Service thing to recieve emails ect.. I've tried reg with the site Orange gave me but i get a message saying that its already regisetered with another carrier. Its brand new and im really confused as to what to do i've tried calling orange but i cant seem to get thorugh today and have also tried what is suggested on the site, the host routing table stuff, but nothing.
I am completely new to Blackberry so any help would be much appreciated.
Thank You
I have the same problem - but now with two "new" Blackberry Bold 9000 handsets... "This Blackberry device is registered with a different carrier" It then tells me how to register the device, I follow the instructions & it still doesn't work.

Not only that, but they both have a load of Nokia 5800 tips and tricks videos on them. I'm convinced they're not new, but to get the replacement with the exact same thing... Is it possible that Carphone Warehouse have tried installing their CPW Navigator & messed up a batch of handsets?

Any advice/solutions would be appreciated.

TIA
Offline  
Old 04-16-2009, 06:29 PM   #4 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Bottom line is: Only the indivdual you purchased the device from can resolve this. They need to clear them with the carrier that they were originally active with. If they sold you these devices as new, you have much to discuss.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 04-16-2009, 06:37 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by ndub33 View Post
Bottom line is: Only the indivdual you purchased the device from can resolve this. They need to clear them with the carrier that they were originally active with. If they sold you these devices as new, you have much to discuss.
Thanks for the prompt reply... They were purchased as a BRAND NEW handset & then a BRAND NEW replacement 48hrs later. Its not even some little back street vendor, I got them from arguably the largest mobile phone retailer in the UK! I guess I'll be back onto them again tomorrow.

Offline  
Old 04-16-2009, 07:00 PM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by D'oh... View Post
Thanks for the prompt reply... They were purchased as a BRAND NEW handset & then a BRAND NEW replacement 48hrs later. Its not even some little back street vendor, I got them from arguably the largest mobile phone retailer in the UK! I guess I'll be back onto them again tomorrow.

That doesn't make a difference cupcake. Someone could have bought and returned it to CPW. This happens all the time.
__________________
I h8 txtspk.
Offline  
Old 04-16-2009, 07:09 PM   #7 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by dc/dc View Post
That doesn't make a difference cupcake. Someone could have bought and returned it to CPW. This happens all the time.
Yeah, but to have the identical non-standard Nokia videos on both??? Would that not point to it being some sort of setup problem possibly when CPW put their Navigator s/w on? Do you think it is worth trying to ask for a non-molested brand new sealed handset from the vendor?
Offline  
Old 04-16-2009, 07:12 PM   #8 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Couldn't hurt. You'll need to contact them regardless. Maybe there is a logical explaination, but it needs to be made right either way.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 04-17-2009, 09:10 AM   #9 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by D'oh... View Post
Yeah, but to have the identical non-standard Nokia videos on both??? Would that not point to it being some sort of setup problem possibly when CPW put their Navigator s/w on? Do you think it is worth trying to ask for a non-molested brand new sealed handset from the vendor?
Absolutely. The handset should still have the seal over box opening for it to be new. Insist on it.
__________________
I h8 txtspk.
Offline  
Old 04-17-2009, 10:09 AM   #10 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Its sorted out...

CPW do open their boxes & in the case of the they install an additional navigation package called CPW Navigator.

The reason my phone would not register, is because my sim had not been enabled for the service. I called T-Mobile UK out of sheer frustration. The guy said the problem was due to my sim not having been enabled for the service. He told me he would enable it & to give it 30mins. 20mins later I received an email. I then tried registering on instantemail.t-mobile.co.uk again & this time no problems with registering.

The frustrating thing is that none of the errors mentioned anything about my service not being enabled... Instead it lead us down a path of potentially used handsets!

Anyway, to all who have helped & advised me I would like to offer my gratitude. Thank you all... You guys rock!
Offline  
Old 04-17-2009, 01:34 PM   #11 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by D'oh... View Post
Its sorted out...

CPW do open their boxes & in the case of the they install an additional navigation package called CPW Navigator.

The reason my phone would not register, is because my sim had not been enabled for the service. I called T-Mobile UK out of sheer frustration. The guy said the problem was due to my sim not having been enabled for the service. He told me he would enable it & to give it 30mins. 20mins later I received an email. I then tried registering on instantemail.t-mobile.co.uk again & this time no problems with registering.

The frustrating thing is that none of the errors mentioned anything about my service not being enabled... Instead it lead us down a path of potentially used handsets!

Anyway, to all who have helped & advised me I would like to offer my gratitude. Thank you all... You guys rock!
Good to hear. BlackBerry data plans are definitely important for proper device operation.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.