BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2009, 02:45 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9000
PIN: N/A
Carrier: At&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default at&t bold 9000 need APN setting

Please Login to Remove!

Im with Telus, using an AT&T Blackberry Bold 9000 with the new telus sim card but my messenger and email cannot be set up without the AT&T APN setting. Does anyone know what the correct setting is? Please help!
Offline  
Old 11-20-2009, 02:57 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are using a Telus card, you need Telus settings. Easiest way I know of doing that, is to call your carrier and ask for the info needed.
Offline  
Old 11-20-2009, 03:53 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jul 2007
Model: Droid
OS: Google!
PIN: PONG???
Carrier: verizon
Posts: 1,555
Post Thanks: 3
Thanked 2 Times in 2 Posts
Default

Carrier specific APN/TCP settings - BlackBerryFAQ
Offline  
Old 11-21-2009, 03:57 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: 850
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To all my fellow AT&T users out there, are there any "correct " APN settings that should be entered onto your bold?? or does it not have to be enabled??
__________________
Electric Glider
RC Glider
RC Plane
Offline  
Old 11-21-2009, 06:05 PM   #5 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

From wabbit's link:

APN: wap.cingular
Username:wap@cingulargprs.com
Password: CINGULAR1
Offline  
Old 02-05-2010, 01:02 AM   #6 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9630
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry for bumping an old thread
but i have a coworker trying to get his at&t bold 9000 to work with a telus sim. all we get is an SOS only and we can't make calls. i have the phone set to 3g in the network settings and it still won't pick up a network. it works fine with rogers 2g.

wondering if you could tell me what you did?
Offline  
Old 02-05-2010, 09:15 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked the frequency that telus and at&t work on? That's my first guess.
Offline  
Old 02-06-2010, 03:24 PM   #8 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

Is that 9000 unlocked? If it's an AT&T Bold 9000 it was originally locked to work only with AT&T. Either get someone with an AT&T account to call for the unlock code or buy it from HorizonWirelessOnline.com - Horizon Wireless, The World’s Cellular Repair Center
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.