BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2010, 03:03 PM   #1 (permalink)
bbf
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Fort Worth, Texas
Model: 8900
OS: 5.0.0.509
Carrier: T-Mobile
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Activation Server messages?

Please Login to Remove!

I have a total of 6 email accounts registered on the T-Mobile BIS. This morning around 5:50am CST I got emails from "Activation Server", subject "Email account information", with body starting with "Congratulations, you have successfully set up <email address> with your BlackBerry(R) device...." for 3 out of the 6 accounts. Actually 4 emails, one of them a duplicate.

I didn't think anything much of it, but this afternoon around 1:45pm CST I signed in to my T-Mobile account to check to see if maybe they had upgraded their BIS or something. I got to the page that lists the email accounts you have set up and, boom, I get "Activation Server" emails for the same 3 accounts. I didn't click on anything to request re-sending of my service books or anything. I figured it might be a T-Mobile thing, thus this posting in the Carrier Specific forum.

Has anyone else experienced anything like this, and/or have any idea what's going on? As far as I can tell, my emails have been working fine.
Offline  
Old 02-07-2010, 03:10 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,907
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Yes; received them last weekend, all on T-Mobile (there's another thred on this).
No explanation.
Offline  
Old 02-08-2010, 11:55 AM   #3 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

i get this every now and then, say every 3 months or so, on Sprint. I assume it means RIM restarted a BIS server in Waterloo or someplace and I was offline for the time it takes the server to restart.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

4X Nichicon KZ MUSE series- 50V 1000uf 4 PCS Audio Capacitor
$18.89
4X Nichicon KZ MUSE series- 50V 1000uf 4 PCS Audio Capacitor picture[320pcs] Precision Ceramic SMD Capacitors 1206 - 16 Values 20pcs Each
$2.51
[320pcs] Precision Ceramic SMD Capacitors 1206 - 16 Values 20pcs Each picture10PCS 22NF 630V CBB21 Through Hole Metallized Polypropylene Film Capacitors
$0.9
10PCS 22NF 630V CBB21 Through Hole Metallized Polypropylene Film Capacitors picture4pc 450V 33uf Axial Leaded Electrolytic Capacitor For Guitar Tube Audio Amp New
$7.99
4pc 450V 33uf Axial Leaded Electrolytic Capacitor For Guitar Tube Audio Amp New picture4X Nichicon Polymer RR7 series- 2.5V 1500uf 4 PCS Nichicon Polymer Capacitor
$4.49
4X Nichicon Polymer RR7 series- 2.5V 1500uf 4 PCS Nichicon Polymer Capacitor picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.