BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Carrier Specific Issues (http://www.blackberryforums.com/carrier-specific-issues/)
-   -   Help with dead? device (http://www.blackberryforums.com/carrier-specific-issues/220156-help-dead-device.html)

sthawthorne 02-20-2010 12:31 PM

Help with dead? device
 
I bought a BB 8310 from P C World when I was working abroad and visited UK. I took the device back to the UAE where I was based for a few months. When I returned to UK I bought O2 sims but not the blackberry service. I installed a sim but the phone would not lock to the O2 network to make and receive calls. This was the same with another O2 Sim. In the O2 shop the assistants O2 sim would not work despite the transmitter being on site. They told me to take the device back to PC World (it is an unlocked device). PC World put another sim (I think Orange) and got a signal. Therefore they would not treat the device as faulty. I have since tried other sims including Vodaphone and i just see "searching for Network" but it never locks. Sometimes it times out, sometimes it comes up with one, two or even three Networks but either doesnt connect to the one I select or says 'Emergency Calls Only'. Vodaphone, O2, Orange and T-Mobile all appear from time to time and I can have the flashing blue transmission icon in top right corner but alwasys reverts to red 'SOS' only icon. Therefore I can't even use the device just as a phone. I have tried resetting the device and reinstalling the factory software, no change. I can confirm what else I have tried (e.g. manual/automatice, diagnostics etc) but am looking for what I believe to be serious or critical intervention or confirmation that the device is in fact faulty. Can anyone please help me with this. Thanks Sean

Sytner 02-20-2010 03:06 PM

Wirelessly posted (8520 (5.0.0.411))

Go to Options/Advanced/SIM Card and type mepd. Does it say 'disabled' next to every list item?

sthawthorne 02-20-2010 03:14 PM

Thanks for the quick reply.

screen shows

SIM - Disabled
Network - Disabled
Network Subset - Disabled
Service Provider - Disabled
Corporate - Disabled

then Phone Number and lists the sim number underneath.

Rgds Sean

Sytner 02-20-2010 03:26 PM

Wirelessly posted (8520 (5.0.0.411))

The device is then definitely unlocked. What happens if you insert the sim, let the device recognize it, then turn it off and on again? Also, go to Manage Connections on the home screen and click Mobile Network Options, if you scan manually does it connect to the network?

sthawthorne 02-20-2010 04:10 PM

Inserted SIM, after egg timer, three bar signal stregnth with flashing comms arrow followed by red SOS.

Turned device off with the red call cancel button, ignored the abort and let phone go off, waited 20 seconds and turned back on. Doesnt re run the security settings but comes up 'Searching for network in blue' then as above red sos. Another searching and red SOS, continues to flash comms arrow and alternates between blue antenna with x and red sos.

Following Manage connections, shows Mobile network: 'Vodaphone UK' (O2 sim inside) and still red SOS. Change to Manual, scans, comes up with Orange, Vodaphone (selected) and no others. Scanned again, this time O2 with H at the end of the line and Vodaphone (still selected) with an X at the end of the line. Changed to O2, 'please wait while switching to desired network', 'Network selection has timed out'. Networks disappear, scan again t-Mobile and vodaphone this time with t-mobile selected both with X after their name at end of same line on screen. Scanned again, no networks. Scanned again, same, and again, t-mobile and orange, no voda or o2 this time. Cant seem to hang on to a connection or pick up same ones each time. When I was in O2 Basingstoke they said transmitter in back room and Vodaphone are next door so cant explain why on different tries each either did or didnt appear when we were on top of their transmitters.

Rgds Sean

Sytner 02-20-2010 04:15 PM

Wirelessly posted (8520 (5.0.0.411))

If it doesn't appear to be a signal issue, are you sure the device's IMEI isn't blacklisted or anything? You might have to call your carrier and confirm it.

sthawthorne 02-20-2010 07:47 PM

Probably a daft question for this group but what is IMEI? there shouldnt be any blacklist issue with the phone but having used with UAE sim, there could be something. Then again it was british bought so can't imagine issue with any UK network. O2 tried a sim from a staff blackberry and same problem. They said putting blackberry services aside it should still operate as a phone with any of their sims. Certainly I don't think this is O2 related but would still be happy to follow your suggestions. Thanks again

Sytner 02-20-2010 07:51 PM

Wirelessly posted (8520 (5.0.0.411))

The IMEI is an industry standard identification for GSM mobile phones (use sim cards). You can find it out by going to Options/Status or by dialling *#06#. I find it strange for the phone to work with an orange sim and not an O2 one. It might be worth wiping the device and reinstalling the OS. If you need guidance on how to do this feel free to ask.

sthawthorne 02-20-2010 08:10 PM

I now have my IMEI no.

Yes, I would be grateful for help wiping. I downloaded the latest pc software from BB and tried the JL Cmd but I am either not following the instructions properly of have another problem. I am using windows 7 64bit so the JL is in a directory 'Program Files (x86)' the (x86) addition is different to the help file. Therefore I am not sure when it runs if it is not finding something because of a light difference in the directory structure or I am just getting it wrong elsewhere. So again any guidance much appreciated. Rgds Sean

sthawthorne 02-20-2010 10:44 PM

Have been opening a cmd, navigating to the JL directory, typing 'javaloader -u wipe'. Is this correct?

sthawthorne 02-20-2010 10:48 PM

Just keep getting an error message

RIM Wirelesss Handheld Java Loader
Copyright 2001-2008 Research In Motion Limited
Connecting to device...debug: COM error during open: (0x80040001)
Error: unable to open port

Help, had this tens of times, spent hours, going to bed (03:48) will start again tomorrow. Sean

Sytner 02-21-2010 05:58 AM

Wirelessly posted (8520 (5.0.0.411))

Firstly you'll probably want to back up all your data as it will all be lost during the wipe. If you haven't then google BlackBerry desktop manager and download and install it. After installing open it and click on Backup/Restore. It's pretty self explanatory from there.

It appears your jl-cmder commands are correct. I think since you are running it on a 64bit machine it might be worth trying it on a 32bit one assuming you have access to one.

sthawthorne 02-21-2010 07:22 PM

I have borrowed a Netbook and downloaded JL_Cmder, Desktop Manager and the latest 8310 firmware. Now running JL-Cmder on 32bit it brings up the dos window in the screen shots and I can select from the menu but selecting 1 or 2 for deviceinfo or eventlog just opens blank notepad. 4 or 5 for wipe or reset both try to run but result in the same unable to connect error that i was getting yesterday. Why might the device not connect, am I missing a step or somthing? connecting or disconnecting usb cable creates a window sound and activity on the blackberry so I dont think faulty cable.

Rgds Sean

sthawthorne 02-21-2010 08:25 PM

Okay, finally think I have done a reset as all the data appears gone, i.e. log in info for messenger etc.

Same situation with phone. I have taken some photo's which i can send if helpful. Basically they show O2, Orange, T-mobile and Vodaphone at some point or another but all fail after a few seconds. It is not the same providers that come up each time, different combinations and I havent had more than three at once time. I took 20 to 30 pics over a 10 minute period where scanning brought different results each time but no network would lock on. I swapped a Vodaphone sim for the two O2 ones I have but no joy. Really have tried all I can think of. If anyone has any ideas please help. Thanks Sean

Sytner 02-24-2010 02:52 PM

Wirelessly posted (8520 (5.0.0.411))

That it a very strange one, it almost sounds as if the actual radio has a chip problem. It kinda looks as if the device is dead.


All times are GMT -5. The time now is 12:25 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.