BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Carrier Specific Issues (http://www.blackberryforums.com/carrier-specific-issues/)
-   -   BB will only work on WiFi (http://www.blackberryforums.com/carrier-specific-issues/220196-bb-will-only-work-wifi.html)

The Sand 02-21-2010 12:06 AM

BB will only work on WiFi
 
Currently only the WiFi works on my BB Bold 9000. Everything looks fine - a green check by the AT&T network (under manage connections.) The 3G symbol is there - but when I try to go online it just says "requesting" and then eventually it says the network is unavailable, please try again later and if the problem persists contact your service provider.

I have rebooted - then I did a battery pull - I changed the connection to 2G - but nothing has worked.

The BB runs fine on WiFi, but I can't get mail or BB IM until I fix this...

The telephone does work.

I have waited most of the day but still nothing. There are other BB users in the home and theirs are all fine.

Any idea what could have happened and where to look to fix this???

Thanks
Sandy

MidnightDraven 02-21-2010 06:24 AM

Do you have a blackberry data plan or infact any data plan on the account for your phone?

penguin3107 02-21-2010 06:41 AM

Interesting. Over the last three days or so, I've had 3 users, all on AT&T, complain about the same thing.
As of yesterday, my own BlackBerry (also on AT&T) is experiencing the same issue.
I only get data with WiFi. No EDGE or 3G, even though all indicators are good.

I suspect AT&T is having some data issues on their end that they haven't fully made public.
I'm hoping this one resolves itself soon, because I can already see how difficult it will be to explain to AT&T support what the problem is.

oselbach 02-21-2010 09:57 AM

Same issue here. BES, BB Messenger, Internet are only working with a WiFi connection. Carrier is AT&T and my device is a Bold 9000.

alexleary 02-21-2010 10:59 AM

I've been talking with AT&T and RIM this morning because we've been seeing similar issues with a few people. It sounds like some type of outage is going on, but I don't have any good details yet. They mentioned that it's affecting a limited number of AT&T, Verizon, and T-Mobile customers.

TEbanks 02-21-2010 11:05 AM

Same here... my blackberry was fine until Saturday morning I realized as soon as I came off wifi I could not receive emails or bb ims or nothing... funny thing is I emailed myself from my blackberry checked my hotmail and its there and my bbm contacts receive my ims but Im jus not able to receive theirs back... I have also contacted my service provider they made me do a master reset which I've done a million times before contacting them. They also said that I should register again which i did and they said they sent me service books or something like that which I did not receive. I called back and told them and I was told to bring the phone in on Monday to have a tech look at the phone because according to them everything looked fine on their end. But as soon as I connect to wifi it sends all the emails and bbm ims so I have no clue I hope I can find out soon.

justincase 02-21-2010 11:59 AM

I have a 9000 on att, and as of 8:30 or so yesterday am, by BB only works on wifi too. (I have BES Server/ BES Data plan)

The Sand 02-21-2010 02:40 PM

I just got off the phone with them... There is a problem with BB Server - they are trying to resolve it but have no time frame of when. It has been happening since Thrusday.

You CAN use Medianet browser - but of course the mail will still be down until they fix this.

Sandy

snep 02-21-2010 02:44 PM

Thanks so much for relaying the info. Does this happen often? I'm new to the BB world.

The Sand 02-21-2010 03:00 PM

Actually no, it doesn't. There may be an outage but usually it is resolved very quickly.

The tech support person I spoke to at AT&T said 10 minutes prior to my call (which was around noon) there was al alert on her screen about it.

But it is unusual for me to be down this long. 24 hours down time with no answer as to when it will be resolved - well that has never happened.

Sandy

snep 02-21-2010 03:09 PM

Yeah- mine hasn't been working since Thursday as well. Terribly frustrating.
And tmobile seems to know absolutely nothing about it!?

Will it just start working again when its resolved, or are there steps to take?

The Sand 02-21-2010 03:15 PM

Well if it is happening across carrier lines it may take the carriers awhile to figure it out. Since it isn't them

You don't need to do anything - you can just chill... it will eventually start working.

Sorry this happened since you are a new user... that would be frustrating. But hang in there - I am sure you will be happy with your new BB after they get this resolved.

Sandy

snep 02-21-2010 03:17 PM

I've loved the BB the few days I've had it, before this all went down!

I'm glad I found this forum- I can stop fiddling with the phone! Thanks Sandy for all your help!

NJBlackBerry 02-21-2010 03:22 PM

If your BlackBerry hasn't been working since Thursday you have another problem. There are no T-Mobile outages reported. Sorry to disagree with Sandy, but AT&T and T-Mobile are different and there aren't reports of T-Mobile outages.

Snep - have you tried standard troubleshooting - popping the battery out and in?
Is this a corporate or personal BB, and finally, what version of the OS are you using (Options / About will tell you).

Webwbr 02-21-2010 03:43 PM

This is why these forums are so great... I've been hitting Google news hoping a Blackberry outage is the reason for my problem. Didn't see anything so came here and sure enough; here is this thread helping me know it isn't just my device.

I'm on a Bold 9000 on AT&T in Chicagoland and I'm out of commission. I hope this gets fixed soon.
:?

Possum 02-21-2010 03:46 PM

...and another frustrated AT&T BB user (9700). I have been going nuts since Saturday morning (02/20) trying to figure out what was going on. Inability to hit any web or receive email. Works fine at home on WiFi, but I was out of state until early this afternoon, and basically in a blackout.

Hopefully, AT&T figures this out soon....VERY irritating.

The Sand 02-21-2010 04:05 PM

Quote:

Originally Posted by Blackberry (Post 1568898)
If your Blackberry hasn't been working since Thursday you have another problem. There are no T-Mobile outages reported. Sorry to disagree with Sandy, but AT&T and T-Mobile are different and there aren't reports of T-Mobile outages.

Snep - have you tried standard troubleshooting - popping the battery out and in?
Is this a corporate or personal BB, and finally, what version of the OS are you using (Options / About will tell you).

No need to agree or disagree... I am just "quoting" exactly what tech support said. There has been trouble since "Thursday" with BB servers. You can use MediaNet browser. There is no time frame as to when it will be resolved. It is affecting more than AT&T. It is a BB Server issue. It wasn't "me" who came up with that. I don't know why this happened that is why I am the original poster. I called and that is what AT&T is reporting. And so far, for me anyway, they have been correct. MediaNet does work. And I have been having trouble myself for a few days with it going "chronic" last night - Saturday night - so a few days would put me back into Thursday.

Just reporting what I was told...

But one should definitelly do all troubleshooting possible before they come to any conclusion...

Sandy

NJBlackBerry 02-21-2010 04:13 PM

It does seem isolated to AT&T.
Tech Support is not always the most knowledgable about RIM infrastructure.

penguin3107 02-21-2010 04:27 PM

Confirmed with RIM and AT&T. There are network troubles between AT&T and the RIM infrastructure.
At this time, it seems only AT&T is affected, affecting an estimated 75% of their userbase.
No geographical information was given so it might be nationwide.

The Sand 02-21-2010 04:34 PM

Next time I'll be smarter... and pass along, nothing.

Hell, next time I won't even create a thread ;-)

Sandy


All times are GMT -5. The time now is 05:14 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.