BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2010, 08:01 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Tethering Issue with Bold 9700

Please Login to Remove!

I have been working with AT&T Tech Support for the past week to solve this problem and they seemed to be stumped too! May be one of you can help! Thanks in advance!!

I have a Thinkpad X301 Win XP; I use the corporate version of the BBDM software 5.0.1.28 with Roxio Media Mgr..I am on a corporate BES..I also use AT&T Netclient software..

Problem:
Unable to tether using ACM (AT&T Comm Mgr v7.02.0032 - latest one from att website)..It does not recognize the Bold modem and continues to display ,"No Wireless device detected" message.
This problem started after I received a replacement devise (as my first device could not hold charge for > 4 hrs)..

I have been using tethering option for the past 4 years and never had so much hassle!

Appreciate all your help...


Tried so far with no luck:
-Uninstalled & reinstalled the BBDM, Device software, ACM, AT&T Netclient softwares multiple times
-Tried the DUN option using standard modem; removed and added the modem on a new port multiple times (gets error 692)
-Added the initialization string
-Queried the modem
-Disabled all wi-fi on the laptop
-Tried different cables & USB ports

Because I am on BES, I cannot access the osx to see whether the modem is enabled; Not sure if I am looking in the wrong place/folder..
Offline  
Old 07-11-2010, 08:37 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,544
Post Thanks: 81
Thanked 810 Times in 779 Posts
Default

My guess is the Modem is disabled in the IT policy. My company does it standard on all BB's unless you get a waiver. Email them and ask.
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Old 07-11-2010, 09:01 PM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was working fine with the older device and I tried using the old one (before shipping it back) and it worked!!! Which tells me that MAYBE the modem in the replacement device is disabled..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

YASKAWA 3 PHASE FREQUENCY DRIVE SERIES GPD 305/J7 PART # CIMR-J7AM20P4
$179.99
YASKAWA 3 PHASE FREQUENCY DRIVE SERIES GPD 305/J7 PART # CIMR-J7AM20P4 picture Karkar DP-1210 Frequency Module
$19.99
 Karkar DP-1210 Frequency Module picture 40KHz Ultrasonic Cavitation RF Frequency Fat Burning Machine body 2017 New
$357.19
 40KHz Ultrasonic Cavitation RF Frequency Fat Burning Machine body 2017 New picture15kV High Frequency Inverter High Voltage Generator Boost Step-Up Module
$1.59
15kV High Frequency Inverter High Voltage Generator Boost Step-Up Module picture1PC New In BOX Siemens 6SL3 211-0AB21-5UA1 Frequency Inverter *SHIP TODAY*
$458.0
1PC New In BOX Siemens 6SL3 211-0AB21-5UA1 Frequency Inverter *SHIP TODAY* picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.