BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2010, 11:11 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9700
OS: 5.0.0.743
PIN: N/A
Carrier: ATT
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T Visual Voice Mail Not Working

Please Login to Remove!

My visual voicemail on AT&T has stopped working. I can call in to the normal voice mail and get my messages, so it's not that big a deal. The main problem is, I never get an icon or anything that says I have a new voicemail anymore.

I updated my phone to 5.0.0.743 awhile back, but I think my VVM was working after that, but I can't remember exactly.

AT&T removed and readded the VVM service to no avail.
Offline  
Old 08-12-2010, 07:18 PM   #2 (permalink)
Knows Where the Search Button Is
 
nsx1164's Avatar
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VVM option not appearing ?

did you get a fix for this?
Am trying to add VVM to a Blackberry Bold using the AT&T website, but option does not appear.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.