BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2010, 03:11 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-mobile UMA dropped calls

Please Login to Remove!

I have T-Mobile and use UMA for VOIP free calls, but find that sitting still with wireless router nearby with strong signal, that I get dropped calls.

How can I get better handover to the wireless network or avoid the dropping of UMA?
Offline  
Old 07-23-2010, 07:17 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

I've read of people having trouble with UMA, and trouble with switching between UMA and the mobile network, but I never have. But, have you tried turning the router off for a minute and then powering it back up?
__________________
- Ira
Offline  
Old 07-23-2010, 07:24 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I have basically given up on UMA. I have dropped calls; drops to EDGE and GPRS and generally terrible behavior. Happens all over - not only at home, or at work. Everywhere.

So, I don't use UMA.
Offline  
Old 07-23-2010, 07:27 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Unreliable Mobile Access
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-23-2010, 07:31 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

I guess I don't use it enough to have trouble? Or I'm just lucky? Don't know. But I've used it at home (always turn on wifi when home) and on the road when on free hotel and airport wifi and no trouble. ... Well, someone has to be an outlier, and I guess it's me.
__________________
- Ira
Offline  
Old 07-24-2010, 05:27 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Things that seem to affect UMA include: brand or model of router, router OS, phone OS version, settings in the router, security protocol on the router. The only stable calling I get is running DD-WRT on a Linksys WRTGS router, and WPA security. In other places I can use UMA, but it's not reliable.

I try not to use UMA except for calls where I can call them back if the call drops, as in, not for more serious business calls. I have had calls over an hour before on UMA, so it can work out.

Things that I'd check are making sure the phone is on a newer OS. Avoid N routers -stick to plain G compatible, and see if you can set QOS settings in the router.

Last edited by monkeypaw : 07-24-2010 at 05:28 AM.
Offline  
Old 07-24-2010, 09:56 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Pattaya,Thailand
Model: 9900
Carrier: T-mobile,AIS,Globe
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've experienced dropped UMA calls mostly when I use a bluetooth headset. Not sure why.....
Offline  
Old 07-30-2010, 07:20 PM   #8 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bluetooth and WiFi (802.11b, 802.11g) share the same band (around 2.4GHz), so they interfere.

Your phone probably supports WiFi in the 5 GHz band (802.11a), get an 802.11 WiFi AP; do check your phone manual, though. Alternatively, use a wired headset.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.