BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2011, 12:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2011
Model: 7900
PIN: N/A
Carrier: O2
Posts: 41
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default 02 BES Device in Romania not working...!!!!!

Please Login to Remove!



Hi Guys,

I've had a dig around on various forums and cannot see anything similar to my problem.

I have a user that is frequently travelling to Romania, however when he gets there he loses phone and data and device switches to SOS only.

His setup: 02 (UK), BES User, Blackberry 8520 device. The SIM is fully open to Roaming for both data and voice as is the device (set to data on whilst roaming).

When we spoke to O2 they advised that Romaina has 3 carriers, Cosmot, Orange, Vodaphone. They said the preffered carrier that will work best is Orange so we manually tried connecting to that without luck. We also tried the other carriers and again they didnt work.

Our guy actually had his own personal phone with him, and when he put the SIM into that voice worked fine.

He has been out to Romania twice in the last month and we gave him a brand new 8520 as put the first instace down to a faulty device, yet he has exactly the same problem on the new device too.

Long shot I know, has anyone come across this before Or offer any troubleshooting ideas other than the standard ?!

Thanks heaps in advance.

Dom
Offline  
Old 04-01-2011, 04:15 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: 02 BES Device in Romania not working...!!!!!

I have run into this issue before, and it was usually fixed by pulling the battery and leaving it out for at least 30 seconds before re-inserting upon arrival in the new country.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: 02 BES Device in Romania not working...!!!!!
Thread Thread Starter Forum Replies Last Post
BES + BIS Enabled on ONE device Systematic BES Admin Corner 8 01-28-2011 11:09 AM
BES removed my password but device still prompts for password marvinge BES Admin Corner 7 11-08-2010 12:22 PM
10.4.11 & Missing Sync 1.0.2 anyone have it working with 8130 (VZW)? johnbbny Mac Users Corner 5 11-11-2007 06:27 PM
Blackberry Activation(s)... Barry_Black General BlackBerry Discussion 5 06-07-2007 01:07 PM
Blackberry Enterprise Activation Woes rgf207 BES Admin Corner 2 05-23-2007 03:21 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.