BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Carrier Specific Issues (http://www.blackberryforums.com/carrier-specific-issues/)
-   -   Struggling with connection and don't know why (http://www.blackberryforums.com/carrier-specific-issues/250839-struggling-connection-dont-know-why.html)

The Sand 07-02-2011 02:53 PM

Struggling with connection and don't know why
 
There are 2 of us in the home with BB's. We both are on AT&T and use hosted exchange for BES. Last week we both started having trouble, with the web browser just requesting, requesting... can't get the text messages through without multiple "resend" attempts. Both batteries fry (I mean it hits the yellow!) We have to recharge throughout the day which is not the norm. The only "weird" thing that happened last week is on the same day we both had the "Yellow pages" Icon appear on our BB's. I have that thing hidden - why did it appear??? was there some kind of update pushed to our BB's from AT&T or my BES provider???

We don't do well on WiFi the BB's can drop, but I put us on it and it's flying! Which makes me think it's AT&T. But I have another smartphone on AT&T in the home and it's fine. I just don't know.

I know the network can get in funk, but past 7 days of struggling and you really have to start looking into why and how to fix it.

Anybody else having any problems???

Thanks,
Sandy

aiharkness 07-02-2011 03:04 PM

Re: Struggling with connection and don't know why
 
The yellow pages icon was just a download link, right?

There's nothing else you both did, or happened to both of you? If not, it seems the only common factor is the hosted BES.

Could the BES somehow be the cause? I don't know. No experience.

Can you take one of the BlackBerrys off BES for 24?

Posted via BlackBerryForums.com Mobile

aiharkness 07-08-2011 12:56 PM

Re: Struggling with connection and don't know why
 
Sandy, what did you figure out?

jsconyers 07-08-2011 01:15 PM

Re: Struggling with connection and don't know why
 
The YP app is most likely an AT&T thing, not your BES provider. Do your browse through your BES via MDS? That could be why it is slow with browsing, but that wouldn't explain the texting issue. That right there points as to it being an AT&T issue.

The Sand 07-17-2011 08:46 PM

Re: Struggling with connection and don't know why
 
Thanks so much for your replies. I set up this thread for instant email notification and have received no email notification so thought nobody responded. A couple months back I changed my email on this forum, it appears I did not "verify," thus I didn't receive notification.

My hosted exchange provider recently upgraded us to the new BES server and things are a lot better. They emailed that there would be some down time, etc. There may have been some transitional "issues" for this process.

jsconyers, you are right, the texting would be AT&T... so maybe this was a bit a both..??..

Thankfully we are doing okay and being on the new BES server is going to give us some new capabilities!

Once again, thank so much for your replies and insight... sorry mine was not timely, I don't like it when people ask for help and then leave the kind people who actually did so hanging. From now on I will take a peek at the thread I create, whether I receive email notification or not... anyway, thanks!:smile:

Sandy


All times are GMT -5. The time now is 10:14 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.