Originally Posted by Asskick
Question... anything compiled on JDE 4.3.0 needs to run on OS 4.3.x?? or can it be run on any 4.x OS ???
Competely depends on the API used. I have come code that compiles on 4.3 and runs on 4.2 just fine. I have other code that will not because even though it calls an API that's been around for a while, the underlying code implementation changed from 4.2.2 to 4.3.
RIM needs to add a "compability" flag to RAPC so we can use the latest JDE but set the flag to some earlier version.