BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-03-2007, 08:26 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OTA install fails repeatedly

Please Login to Remove!

I have built an app that I'd like to have install OTA. The Blackberry browser tries to install and attempts a download however after the progress bar shows about 50% a message box then shows "Download Failed".

I tried repeating the same steps with a sample .jad file and I get the same results. (Tick Tac Toe if you are wondering.)

Any ideas?

[edit]
Also, I do get a message screen saying I have selected a download that is not signed and may not be a trusted source.
I select yes, however this message shows on both my app and the tic tac toe app.

I have a BB 8830 with VZW
Running the newest software update.
I have added ... to my .htaccess file...
AddType text/vnd.sun.j2me.app-descriptor .jad
AddType application/java-archive .jar



Thanks,

Last edited by pdxbenjamin : 11-03-2007 at 08:30 PM.
Offline  
Old 11-04-2007, 03:21 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: Golden, CO US
Model: 9700
Carrier: ATT
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

copy your *.cod file to the server and add
AddType application/vnd.rim.cod .cod
to your .htaccess.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.