BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-15-2007, 01:57 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8800
PIN: N/A
Carrier: Mobilink - Pakistan
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Simple HttpConnection working on Emulator but failing on BlackBerry 8800

Please Login to Remove!

Hi,

I am trying to run a very simple Midlet on BlackBerry 8800. The Midlet fetch Google's home page during startApp() and print it on the console. The Midlet is running fine on Emulator but failing on original BlackBerry 8800 mobile. For complete details on how I setup my environment and the source code please refer to my blog I.T. Mazdoor: J2ME Development with NetBeans + J2mePolish + BlackBerry

Any help in this regard will be appreciated.

Thanx,

Humayun

Last edited by smhumayun : 11-15-2007 at 01:58 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

GE IS220UCSAH1A PROCESSOR BOARD MARK VI STAND ALONE MODULE UCSA-H1A * NEW
$2899.0
GE IS220UCSAH1A PROCESSOR BOARD MARK VI STAND ALONE MODULE UCSA-H1A * NEW pictureMODICON TSX QUANTUM CPU 140-CPU-434-12A
$999.99
MODICON TSX QUANTUM CPU 140-CPU-434-12A pictureSiemens SIMATIC CPU 315F-2 DP
$550.0
Siemens SIMATIC CPU 315F-2 DP pictureGUARDLOGIX 5562S Safety Processor and GUARDLOGIX 55 LSP Safety Partner
$999.99
GUARDLOGIX 5562S Safety Processor and GUARDLOGIX 55 LSP Safety Partner  picture1PC new Mitsubishi CPU module Q00CPU
$280.98
1PC new Mitsubishi CPU module Q00CPU picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.