BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2007, 11:25 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.2.2.168 and higher App issue

Please Login to Remove!

First, thanks for all the helpful information that is contained here. I am having trouble with an application that I made that basically opens the blackberry browser to an internal web page (employee directory). The application works on all the simulators that I have (4.1 - 4.3) and any device that I have loaded it onto via Wireless installation from the Bes, with the exception of the 8300 and 8310 where the OS was 4.2.2.168 thru 4.2.2.176. I was able to run it successfully on 4.2.2.114, but that is as far as I get. The application is signed, so the problem shouldn't be that (although I cannot rule anything out at this point)

I cannot find any simulators or debug files for the JDE for those versions, so I cannot tell if the problem is in the code or with the OS. I can post the code and any error messages as I really want to get this app put to bed. Thanks in advance for any help you guys can provide.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.