BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Developer Forum (http://www.blackberryforums.com/developer-forum/)
-   -   problem loading my application (http://www.blackberryforums.com/developer-forum/111261-problem-loading-my-application.html)

yamil 12-27-2007 03:58 PM

problem loading my application
 
Hi everyone ...

i am developing an BlackBerry application using JDE 4.2.1, and i'm in the step to loading my application in the BlackBerry 8700g. I'm using Desktop Manager 4.2.1 to load the application.

The problem arises when the Desktop Manager ends loading my app, the device starts emitting a red light, the screen turns to blank and appears a sandglass. It seems to be loading my app, but it does not. After a while
(according to my experience, this time varies) the Operating System throws an "Uncaught Exception, java.lang.error", indicating that an exception occurred, then i click the Ok button and go back to my Operating System. I can see that my app was loaded successfully because an icon appeared next to the others, however when i click on it, the red light and the blank screen come back again.

i have tried loading an small app developed with the BlackBerry API, and it does the same thing as above. Then i made an small MIDLET app and occurs the same thing. I think my app can not be loaded because of incompatibilties, but i do not really know.

i'd really appreciate if someone in this forum may help me giving me a clue of how to solve this.
Any suggestion is welcome.

Regards to all !!!

Yamil Vanegas

Skipper_Joe 01-08-2008 01:41 AM

Just a guess: what is OS version on your device? it should be 4.2.1, not 4.1


All times are GMT -5. The time now is 12:23 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.