BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2005, 08:07 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Columbus, OH
Model: 7100G
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Mail API

Please Login to Remove!

I am trying to use the mail API to access messages right now when I use any sample code or my own code the program hangs on this line:

Store store = Session.waitForDefaultSession().getStore();

I also get this message in the debugger when connected to a device:

CMM: mailApp no sig from 0x33

This works fine on the simulator but not on the device. And yes I am signning my code. Any ideas how to fix this so it will work on the device?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Ideal Amplifier Probe 62-164 & Tone Generator 62-160 - in Case
$55.0
Ideal Amplifier Probe 62-164 & Tone Generator 62-160 -  in Case pictureYaskawa LPSE-2H01 AC200V Brake Power Supply. NEW.
$40.0
Yaskawa LPSE-2H01 AC200V  Brake Power Supply. NEW. pictureBanner B8-1 Photoelectric Amplifier Logic Module New old Stock 16053
$44.99
Banner B8-1 Photoelectric Amplifier Logic Module New old Stock 16053  pictureOMRON E2CA-AN4D SENSOR AMPLIFIER
$75.0
OMRON E2CA-AN4D SENSOR AMPLIFIER pictureFANUC A06B-6127-H102 SERVO AMPLIFIER
$1199.99
FANUC A06B-6127-H102 SERVO AMPLIFIER picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.