BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2005, 08:07 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Columbus, OH
Model: 7100G
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Mail API

Please Login to Remove!

I am trying to use the mail API to access messages right now when I use any sample code or my own code the program hangs on this line:

Store store = Session.waitForDefaultSession().getStore();

I also get this message in the debugger when connected to a device:

CMM: mailApp no sig from 0x33

This works fine on the simulator but not on the device. And yes I am signning my code. Any ideas how to fix this so it will work on the device?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Agilent HP 4193A 400kHz-110MHz Vector Impedance Meter
$299.0
Agilent HP 4193A 400kHz-110MHz Vector Impedance Meter pictureESI PORTABLE IMPEDANCE LCR METER MODEL 252
$250.0
ESI  PORTABLE IMPEDANCE LCR METER MODEL 252 pictureRJL Systems Quantum IV Bioelectrical Impedance Analyzer
$1200.0
RJL Systems Quantum IV Bioelectrical Impedance Analyzer  picture ac/dc clamp meter for measuring ac & dc current low impedance voltage
$44.47
 ac/dc clamp meter for measuring ac & dc current low impedance voltage pictureNEW GALLAGHER POWER PLUS M600 LOW IMPEDANCE ELECTRIC FENCE ENERGIZER
$160.0
NEW GALLAGHER POWER PLUS M600 LOW IMPEDANCE ELECTRIC FENCE ENERGIZER picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.