BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2008, 03:25 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: simulator
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTTP Error 403: Forbidden while accessing http://localhost (IIS) from Blackberry

Please Login to Remove!

Hi,
I have Research in Motion(RIM) Blackberry JDE 4.3.0, I have started MDS service and I able to browse all the sites (google.com, yahoo.com)
I have IIS installed in my system... I am trying to access cPanel® from simulator Blackberry browser.

P.S. I am not using any proxy. So I don't think I have to edit rimpublic.property file in the config file.

Any help is appreciated.

thanks in advance.
Offline  
Old 02-25-2008, 02:24 AM   #2 (permalink)
New Member
 
Join Date: Oct 2007
Location: Barcelona
Model: many
PIN: N/A
Carrier: many
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi,

I do have the same problem with the JDE 4.2.1/IIS. Any idea is appreciated.

i also tried to change "localhost" by the ip address. Doesn't help...

see you,

Loda
Offline  
Old 02-28-2008, 02:53 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTTP error 403 with Apache

Hello.
I am also getting the HTTP Error 403 Forbidden. I am using the 8300 Simulator which I downloaded and installed yesterday. I want to be able to view Web sites that I develop on my desktop. I am using Apache/PHP/MySQL environment and am not sure what I need to edit to view sites on my desktop. Details of the error state "Not authorized to access localhost 80". Obviously I have to set this up somewhere but don't want to start editing files without understanding why and what I am doing! Any guidance will be much appreciated.
Kate
Offline  
Old 07-09-2008, 07:58 AM   #4 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem. On my desktop browser, I could access the page: "http: // localhost / dev / w ....", however, on the BB simulator (8830), I got the HTTP Error 403 "Not authorized to access localhost 80" when trying to access the same page. Here's what I did to work around it:

1) after starting MDS and the simulator, I open a browser on my desktop and went to: http: // localhost : 8080 , which displayed the Blackberry Mobile Data Service Connection Service page.

2) Towards the center of the page there was listed an MDS-CS URL: http: // differentlocalhost : 8080
3) I then went to BB simulator (for the 8830) and went to the following page: http: // differentlocalhost / dev / w ... (instead of http: // localhost / dev / w ....) and was able to access the page.

I hope this helps,
DG
Offline  
Old 11-25-2008, 04:26 AM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Model: Storm
PIN: N/A
Carrier: Vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks george

its working.
once again thanks becuase i stuck on this parsing problem last
one day.
and not found any solution.
but ur solution is really working
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.