BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2008, 11:07 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Can't publish to MDSS

Please Login to Remove!

Hi all. I'm having the same problem as others have mentioned here, here and here.

I have tried installing on two separate machines (both WinXP Pro) and the problem happens consistently in all cases. It seems the other posters managed to get it working eventually, but are unable to say exactly how. Unfortunately, I'm having no such luck.

It seems to me that if I see this problem on two randomly-selected well-maintained machines, that I can't be alone. The appears to be a legitimate bug in the installer.

The problem now is that we were building an application to show at Cisco Partner Summit next week to showcase BlackBerry as a key value-add for Cisco Unified Communications. But since we've been messing around with this for so long, it seems that we'll not be able to include the BlackBerry portion of the demonstration.

I know it's late notice and all, and I'm sure there's steps we could have taken to secure a support agreement and whatnot, but we didn't expect this to be a big deal. If someone would like to help either by posting the definitive answer to this problem or working on it over the phone, we might still be able to get this in time.

Last edited by CiscoApps : 04-04-2008 at 11:52 AM. Reason: Removed contact info
Offline  
Old 04-04-2008, 11:56 AM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, so one of the guys built a fresh machine last night from the ground up, installed VS 2005 and the BB plug-in and it worked (I just found out). So we went back to one of the non-functioning machines and uninstalled both the plug-in and SQL Server *completely* and then reinstalled just the plug-in and now it works.

So it seems that the answer is that you cannot have a pre-existing installation of SQL Server at all (the one on the non-functioning machine was virgin). Hopefully this can be resolved in a future release or at least put a big giant red warning dialog in the installer to remove it prior to install.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Rofin Polilight PL500 Forensic Light 500W Xeon UV Lamp 50-60Hz PL 500 *WORKING*
$6999.99
Rofin Polilight PL500 Forensic Light 500W Xeon UV Lamp 50-60Hz PL 500 *WORKING* pictureGEORGE W GALES DCR-5MX XEON MERCURY POWER SUPPLY
$49.99
GEORGE W GALES DCR-5MX XEON MERCURY POWER SUPPLY picture LAMBDA LS SUTTER INSTRUMENT COMPANY XEON ARC LAMP W/ FILTER
$1300.0
 LAMBDA LS SUTTER INSTRUMENT COMPANY XEON ARC LAMP W/ FILTER pictureLGA2011 CPU Processor Tray for Intel Xeon E5 E7 52.5 x 45 mm CPU'S - 4 fits 40
$17.97
LGA2011 CPU Processor Tray for Intel Xeon E5 E7 52.5 x 45 mm CPU'S - 4 fits 40 picture CISCO TELEPRESENCE CONTENT SERVER SR1630GP 74-8004-01 XEON X3450 2.67GHZ HDD
$250.0
 CISCO TELEPRESENCE CONTENT SERVER SR1630GP 74-8004-01 XEON X3450 2.67GHZ HDD picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.