BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2008, 03:21 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 7290
PIN: N/A
Carrier: KS
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Eclipse + JDWP = NullPointerException

Please Login to Remove!

Hi

I try to integrate Eclipse with BB simulators.
Read forum, found article
Developing BlackBerry Applications Using Eclipse | BlackBerry Developer Community
But after all steps I see in Debug console:

RIM JVM[localhost:8000]
Thread [net_rim_app_manager(1)@00AF4000] (Running)
Thread [net_rim_platform_resource__en_US(7)@0008C000] (Running)
Thread [net_rim_crypto_1(8)@00240000] (Running)
Thread [net_rim_cldc_io_rim_impl(9)@0057C000] (Running)
Thread [net_rim_io_contentstore(10)@00998000] (Running)
Thread [net_rim_os(12)@012C4000] (Running)
Thread [net_rim_app_manager(1)@10A98000] (Suspended (exception NullPointerException))
MessageQueue.enqueue(Message) line: 110
ApplicationManagerImpl$StartupGetMessageThread.run () line: 1880
Thread [net_rim_services_impl(3)@12ACC000] (Running)
Thread [net_rim_services_impl(4)@13750000] (Running)
Thread [net_rim_services_impl(4)@13C24000] (Running)
Thread [net_rim_platform_resource__en(5)@1455C000] (Running)
Thread [net_rim_platform_resource(6)@15124000] (Running)


and Simulator write: "Debugger attached" infinitely.

Can you help me with that?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.