BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-25-2008, 01:54 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
arunk's Avatar
Join Date: Mar 2008
Model: 8310
Carrier: Airtel
Posts: 229
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Problem with PasswordEditFields

Please Login to Remove!

The PasswordEditFields in my application shows plain text for a second and changes to '*' when i am running in 8100 device

but in 8300 device its not showing the plain text. whenever i am entering password its coming as '*'...

How can i solve this problem?
Old 04-25-2008, 02:31 AM   #2 (permalink)
Thumbs Must Hurt
Join Date: May 2007
Location: Bulgaria
Model: none
Carrier: Mtel
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts

I don't think that is a problem. It depends on the device model.
Old 04-25-2008, 02:31 AM   #3 (permalink)
CrackBerry Addict
Join Date: Apr 2005
Location: hamburg, germany
Model: 8900
Carrier: o2
Posts: 838
Post Thanks: 0
Thanked 0 Times in 0 Posts

i'd guess this is because of the reduced keyboard layout the 8100 features, you'll have to select which character you mean with a pressed key.
java developer, Devinto, hamburg/germany
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.