BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2008, 12:51 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8120
PIN: N/A
Carrier: Hutch
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Receiving module verification error only in Simulator

Please Login to Remove!

Hello Everybody

We are trying to make our J2me based GPSWatch Plus application more compatible with Blackberry phones.

We weren't able test our app before.
But one of customer said that GPSWatch Plus is working (not well) in Blackberry phones.

He installed the application with the help of memory card as our app is not yet a COD package.

I installed Blackberry JMI 4.3.0 in my Windows Vista based computer having Java 1.6x.

Then tried installing GPSWatch Plus Trial version through OTA.
Download + Installation all went well after answering some prompts.
But when i run it, i get Module verification error.
But when our customer run it in Real BlackBerry phone, he doesn't encounter that error.

I am posting here for getting workarounds for this error as it is appearing only in Simulator, why should i spend count-less man hours for making our application compatible with Simulator?

I was able to download and run other J2me applications.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.