BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2008, 11:25 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Configure ESS with Device Simulator and SMTP

Please Login to Remove!

Hey everyone. I'm new to the board so I apologize in advance if my questions are basic. I installed BB Device Simulator 4.1.0.194. I also installed the JDE 4.1.0 and I am attempting to use the ESS tool to send/receive emails from the Simulator. I also have a SMTP server (ArGoSoft) installed locally acting as the email server. In the ESS setup I put in my address for SMTP and POP3 and use the LOAD TEST function and everything appears to be fine. When I start the Simulator I go into the email and send an email message to an account I have setup locally. When I send the email I see in the log an error that reads...

javax.mail.SendFailedException: No Recipient Addresses

Is this a DNS naming issue or do I need to configure the rimpublic.properities file to make the connection between the device and email server.

Thanks in advance
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.