BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   Developer Forum (
-   -   Version compatibility issue (

roboris 05-11-2008 09:32 AM

Version compatibility issue

I'm developing a client-server application for Curve but I want it to be able to run on Pearl and also on old 4.1 devices.

Up until now, the only option I've found for deploying the application on different devices is to compile each on the suitable JDE version which is a bit of a problem for me because I want to have one version to suit them all.

Is there a way to use one JDE for compilation for all devices (opp system higher then 4.1)?


goulamass 05-13-2008 03:21 AM

Just use JDE 4.0.

It will be compatible with all the device.

But perhaps you will loose some features

All times are GMT -5. The time now is 12:04 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.