BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2008, 10:32 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: T Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Version compatibility issue

Please Login to Remove!

Hi,

I'm developing a client-server application for Curve but I want it to be able to run on Pearl and also on old 4.1 devices.

Up until now, the only option I've found for deploying the application on different devices is to compile each on the suitable JDE version which is a bit of a problem for me because I want to have one version to suit them all.



Is there a way to use one JDE for compilation for all devices (opp system higher then 4.1)?



10x
Offline  
Old 05-13-2008, 04:21 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Location: France
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just use JDE 4.0.

It will be compatible with all the device.

But perhaps you will loose some features
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.