BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 07:17 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Vodafone India
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Application not showing in program list in 8100

Please Login to Remove!

hello All,

I installed an application, it appears in program list and it runs normally, but when I started tempering; suddenly application logo vanishes from the program list.

I can see the application in options-> advance option -> Application but I am not able to run/ open it.

I dont know Is it a device/ application bug?

One more thing I want let you know is, I have uninstall the application and re-install even though the logo does appear.

Thanks,
Alpesh

Last edited by alpeshvesuwala : 07-31-2008 at 07:25 AM.
Offline  
Old 07-31-2008, 07:35 AM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

Go to your icon screen hit menu > show all. Is the icon there. If its greyed out then scroll to it and hit menu > uncheck hide then menu > uncheck show all.
Offline  
Old 08-01-2008, 12:20 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Vodafone India
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey mate,

Many Thanks

I got the app logo when I use 'Show All' and unchecked 'Hide Icon'.
Could you please explain me the cause of this?

Is it b'caz of some bug/ exception occurs while app. is running?

Regards,
Alpesh

Last edited by alpeshvesuwala : 08-01-2008 at 12:25 AM.
Offline  
Old 08-01-2008, 12:27 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

No, you must have accidentally "hidden" the icon.
Offline  
Old 08-04-2008, 07:21 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Vodafone India
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks John,

that really helps me

Regards,
Alpesh
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.