BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2008, 11:07 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default mds and device simulator - connect to localhost

Please Login to Remove!

hi. i'm a newbie to blackberry mobile web development. i've started an asp.net project with VS2005. i can run the project in my regular browser. i run mds and device simulator. i can access www sites on my blackberry. when i attempt to access my localhost, i get error.

i've tried replacing "localhost" in the address with my IP address. also, i've logged into mdscs administration and attempted to use the machine name i see there.

with ip address or computer name, i get http error 400: bad request.

please help me get this started so i can move forward with this development...

thanks in advance!
Offline  
Old 08-19-2008, 01:59 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: hamburg, germany
Model: 8900
Carrier: o2
Posts: 838
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you take the external ip address? if you use localhost or 127.0.0.1 it will not work.
__________________
java developer, Devinto, hamburg/germany
Offline  
Old 08-19-2008, 03:46 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

to update, i did find the solution. it was a file permissions issue since my project files were located under the default VS2005 project/website directory in "My Documents".
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.