BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-06-2008, 09:25 PM   #1 (permalink)
Thumbs Must Hurt
 
nyte3k's Avatar
 
Join Date: May 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry dev and Eclipse Ganymede

Please Login to Remove!

Has anyone successfully done this? I'm able to configure this and everything, but there seems to be an annoying issue.

It appears that the java editor does not recognize my project classes. When i'm importing one of my classes, it finds it. Even when I compile, it works, no errors thrown. But for some reason, the editor underlines the import of my classes and places where it's used, saying it can't be resolved.

Makes absolutely no sense. Even the available methods/members are shown when accessing a class. It's just very very annoying when you see a dozen errors that aren't really errors.

btw, i followed the steps of using blackberry ant tool etc with eclipse posted in the sticky: Setup up Eclipse for BlackBerry development
Offline  
Old 09-07-2008, 02:25 AM   #2 (permalink)
Thumbs Must Hurt
 
nyte3k's Avatar
 
Join Date: May 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed the only time that I don't run into this issue is when I do a clean before each build.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.