BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2008, 04:21 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Location: Romania
Model: 7130g
OS: v4.1.0.31
PIN: N/A
Carrier: Orange Romania
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with installing application on my BlackBerry (907 invalid COD)

Please Login to Remove!

Hello everyone,

I have a BlackBerry 7130g
I made a small midlet with BlackBerrt JDE 4.5.0
It runs fine on the emulator and I have tried to install it OTA.

I have the MIME types setup correctly on my server, sent the link to the jar to my phone (.jar, .jad and .cod are uploaded)
It asks me to download the file, so it does.
It then asks it it should install since it's not signed.
I press ok, and I get this error:

907 invalid COD

Any thoughts?
Offline  
Old 09-11-2008, 04:45 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: hamburg, germany
Model: 8900
Carrier: o2
Posts: 838
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

907
__________________
java developer, Devinto, hamburg/germany
Offline  
Old 09-11-2008, 01:00 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Location: Romania
Model: 7130g
OS: v4.1.0.31
PIN: N/A
Carrier: Orange Romania
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Thanks for the feedback.
I have generated an .alx file and tried uploading from the desktop manager. I got a fatal error message.

Could it be that I use JDE 4.5.0 and the device is a 7310g which is an "older" device?
Offline  
Old 09-16-2008, 10:01 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Location: Romania
Model: 7130g
OS: v4.1.0.31
PIN: N/A
Carrier: Orange Romania
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed.
It turned out that I needed to use JDE 4.1 instead of 4.5 to develop for the 7130g
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.