BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2005, 02:11 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7230
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Odd network problem

Please Login to Remove!

I have an application that has been running for a while. It is a client server application using HTTP.

Starting yesterday, for some unknown reason, my blackberry device starts getting truncated data from the server (i.e. I am getting EOF prematurely). The same app on the simulator still work properly (I always get full packets on the simulator). I have tried the app on another Blackberry on a different carrier and I see the same problem.

I use javax.microedition.io.readFully API to read the bytes from my stream.

Has anyone seen this behavior?

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LIA3420, This IC is found on Commodore Amiga board at U800, used good for rsuse.
$14.9
LIA3420, This IC is found on Commodore Amiga board at U800, used good for rsuse. pictureNew Commodore AMiGA Mouse Pad Mats Mousepad Hot Gift
$11.2
New Commodore AMiGA Mouse Pad Mats Mousepad Hot Gift pictureSMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga pictureSaronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS
$2.75
Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS picture1PCS MC68882FN33A FPU Math Coprocessor Chip Apple Mac Amiga Vintage
$11.4
1PCS MC68882FN33A FPU Math Coprocessor Chip Apple Mac Amiga Vintage picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.