BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2004, 11:49 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: Dallas
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Launching UI on 7100t

Please Login to Remove!

I was porting an app to 7100t. The UI icon used to be placed on the top display but was placed in Applications under 7100t.

When I click on UI icon, nothing happen. After hooking up to 3.7 JDE, the following was displayed. Please help! Thanks.

Starting CMGShieldUI
Started CMGShieldUI(96)
Foreground CMGShieldUI(96)
CMM: CMGShieldUI no sig from 0x424252
Exit CMGShieldUI(96)
Offline  
Old 11-08-2004, 12:11 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: Dallas
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-17-2005, 09:46 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: Dallas
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm posting the finding again due to the server crash.

This is a timing issue. Just need to grab foreground later and everything works as before.

Thomas
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.