BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2009, 07:55 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Delaware
Model: 8310
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Can I use a BOLD (4.6) Simulator with a 4.2 JDE?

Please Login to Remove!

Is is possible to download the 4.6 Simulators and use them in the 4.2 version of the JDE?

Thanks
Offline  
Old 02-17-2009, 08:43 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Berlin
Model: 9500
OS: v4.7.0.78
PIN: 20CAFA18
Carrier: O2
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, shouldn't be a problem.
Offline  
Old 02-18-2009, 05:22 AM   #3 (permalink)
New Member
 
foreverwave's Avatar
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: TMOBILE
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you'll need to add it to the simulator preferences pane in the jde and edit the command line field in there that sets up various parameters
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.