BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2009, 03:58 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: pearl
PIN: N/A
Carrier: vodaphone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Simulator not receiving offline mail

Please Login to Remove!

Our training section use the blackberry simulator to train new users but have reported a problem that the simulator doesnt receive mails while the simulator user is offline.

All old emails are present and when the user is logged into the simulator and an email sent from exchange the simulator receives it without a problem. If however no user is logged on and emails are sent the that account, there is no sign of these mails when the user does log on. I assume this shouldn't be the case but cant work out whether its a problem with the simulator, setup or user. Can anyone help shed some light on this please?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Pair Of Two Vintage Mac Tools Wrenches SAE Good Condition
$4.99
Pair Of Two Vintage Mac Tools Wrenches SAE Good Condition pictureVintage Mac Tools No. 200 Dial Indicator Set
$59.99
Vintage Mac Tools No. 200 Dial Indicator Set pictureNew Vintage Velocette MAC 350cc Single 1949 Petrol Fuel Gas Tank
$290.0
New Vintage Velocette MAC 350cc Single 1949 Petrol Fuel Gas Tank pictureVintage Mac Allied Hex Rethreader Dies - # TR-8-U in Case
$15.0
Vintage Mac Allied  Hex Rethreader Dies - # TR-8-U in Case  pictureVtg MAC Tools X106 5/16" Chrome SAE Socket 3/8" Drive 6 Point Sabina Ohio USA
$7.0
Vtg MAC Tools X106 5/16






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.