BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2009, 07:14 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8300
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Slow to attach Eclipse debugger

Please Login to Remove!

So a while back I seem to have put my simulator into some kind of extended-debug mode.

Attaching the debugger takes forever, when it does attach, I can see all the threads for every runnin BB app. I also get the system.out printed at the bottom of the simulator screen.

This is great, but as I say, SO SLOW - very frustrating. Does anyone know how to get back to normal?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

KLA-Tencor | 750-404612-00, Terminal Server 90L
$215.0
KLA-Tencor | 750-404612-00, Terminal Server 90L pictureeOn Series 5000 Voice Processing System Server Class Rack Mount CASE
$75.0
eOn Series 5000 Voice Processing System Server Class Rack Mount CASE pictureBLACK BOX SERVSWITCH KV1721A OCTET USB SERVER ACCESS MODULE
$9.99
BLACK BOX SERVSWITCH KV1721A OCTET USB SERVER ACCESS MODULE pictureBLACK BOX SERVSWITCH KV1726A OCTET DUAL RJ-45 SERVER ACCESS MODULE SAM +AUDIO
$24.99
BLACK BOX SERVSWITCH KV1726A OCTET DUAL RJ-45 SERVER ACCESS MODULE SAM +AUDIO pictureIAI CYLINDER CONTROLLER SERVER PCON-C-42PI-NP-2-0 *SHIPS FROM USA*
$125.0
IAI CYLINDER CONTROLLER SERVER PCON-C-42PI-NP-2-0 *SHIPS FROM USA* picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.