BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2009, 11:15 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bug in BlackBerry plugin for Eclipse v1.0.0.50

Please Login to Remove!

In an Eclipse project, I will often use the Link Source feature (in the Java Build Path) to reference source files located elsewhere on my file system (but not under the current workspace). This was working fine in Eclipse before I installed the BB plugin.

Now after adding a folder with Link Source, when I close and re-open Eclipse (and that workspace), the linked source files are copied into the Workspace folder. This is clearly a bug. It should not copy the source files.

Any ideas how to work around this problem?

Thanks,
Paul
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

8701 ( F6 8701 ) IC MOS (i.e. for Commodore C64) new = unused
$15.0
8701  ( F6 8701 )  IC  MOS  (i.e. for Commodore C64)  new = unused pictureReconditioned Windsor Commodore 20 Carpet Extractor
$3025.0
Reconditioned Windsor Commodore 20 Carpet Extractor pictureVector Plugboard 0226 3795-1DP Commodore 64 compatible plugboard - NEW
$20.0
Vector Plugboard 0226 3795-1DP Commodore 64 compatible plugboard - NEW pictureWestern Digital WD33C93-PD SCSI Bus I/F Controller for Commodore, used
$5.9
Western Digital WD33C93-PD SCSI Bus I/F Controller for Commodore, used pictureReconditioned Windsor Commodore 20 CMD20 Small Area Carpet Extractor
$1250.0
Reconditioned Windsor Commodore 20 CMD20 Small Area Carpet Extractor picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.