BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2009, 11:21 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question MDS Runtime Issue While Installing on Storm

Please Login to Remove!

Hello Everyone

I downloaded the MDS Runtimes and tried to install on 9530 and it came up with following error.

Invalid Configuration

The application "BlackBerry MDS Runtime" cannot be loaded, because it requires the following applcations that are not available:


net.rim.platform.ecmascript
net.rim.blackberry.xml


The version of DM I am using is 4.7.32 (Nov 4 2008) and the OS on the device is .109.

Any ideas what I can do fix this issue ?

Thanks
Offline  
Old 03-18-2009, 02:40 AM   #2 (permalink)
New Member
 
Join Date: Feb 2009
Model: na
PIN: N/A
Carrier: na
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Check the version of your JDE and MDS.

i guess its because of the incompatible versions you are trying to install.

i am using JDE 4.7 and MDS 4.1.4.

regards.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.