BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2009, 04:21 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8700
PIN: N/A
Carrier: Telcel
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default If scaleImage32 is not available

Please Login to Remove!

I was deploying for a BlackBerry 8700g which has OS version 4.1, hence i opened my project on JDE 4.1 (really, isn't there a way to only have 1 JDE and select on which version you want to deploy?) when I tried to build, found out that scaleImage32 is not on this version of the OS

Anyone any alternative i can use instead of that method?

This issue i just runned into makes me wonder something else.

Is there a way to set tha jad file to choose which cod it has to download?

Currently, we are working mostly with 8300 curve blackberrys, but there are a couple of 8700g bb stored that are to be used by other people on my office, still looking if we'll change those to 8350i models, but for the time being they 'll be using the older model, so i want to know if the JAD file can check which bb model is consulting it so it will download the correct version of the program.

Last edited by CJLopez : 03-30-2009 at 04:39 PM.
Offline  
Old 03-30-2009, 06:48 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Location: Germany, BW
Model: -
PIN: N/A
Carrier: -
Posts: 310
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check for the model and OS version in the HTTP request header.

By the way you can update 8700 BBs to 4.5 OS
__________________
Blessed is the end user who expects nothing, for he/she will not be disappointed. (Franklin's Rule)
Offline  
Old 03-31-2009, 10:27 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8700
PIN: N/A
Carrier: Telcel
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, really, i can't, for some reason my BB is not updating, it just runs the loader and tells me there's nothing to update, i already deleted the vendor.xml. Actually, i left a message on tyhe post of updating the 8700 series.

This are my BB info
Model: 8703e
OS: 4.1.0.377 (Platform 2.2.0.179)
Kernel: 3.8.3.7

I'll be contacting my service provider (NEXTEL) about the OS update, but for the meantime i cant do what is on the post about updating it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.