BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2009, 10:48 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Possible to run >4.5 App on my 8130?

Please Login to Remove!

Howdy,

I want to develop a camera-based app. I own an 8130 and I need better camera access than is offered in the 4.5 dev kit (what's in v4.6 should be good enough for me).

Is there anything I can do as far running a camera app developed on v.4.6 on my 8130?

Thanks in Advance!
Offline  
Old 04-04-2009, 08:30 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

Upgrade your 8130 to 4.5.

Edit:

oops - I just re-read your post and I see that you are asking if you can run a 4.6 app on 4.5. The answer is no.

Last edited by Dougsg38p : 04-04-2009 at 10:26 AM.
Offline  
Old 04-05-2009, 05:40 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

aw.. so sad =(
thanks for the quick reply =)
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.