BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2009, 07:05 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 7100T
PIN: N/A
Carrier: -
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problems with JDE 4.7 under eclipse

Please Login to Remove!

hi,
i downloaded JDE 4.7 plugin for eclipse, i installed it, i changed JDE from 4.5 to 4.7 under BlackBerry -> Configure BlackBerry Workspace -> Installed Components -> Components under eclipse.

i build my application and i wanted to sing it, but what i saw in 'status' of my application is 'not registered' (with JDE 4.5 i see 'not signed') and when i click on the 'request' to type sing-codes i get an alert 'Unable to request signatures until this application has been registered with all signing authorities required'.

Does anyone know what is that? and what i should do to use JDE 4.7 in my eclipse?

kind regards
Offline  
Old 04-14-2009, 07:18 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 7100T
PIN: N/A
Carrier: -
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ups, i forgot to copy sing-files (sigtool.csk, sigtool.db, sigtool.set) to the proper directory..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.