BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2009, 02:02 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8800
PIN: N/A
Carrier: BlackBerry Enterprise server
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem while play/pause movie.

Please Login to Remove!

I am developing a movie player in my application.

My application is working well on simulator of Blackberry storm (JDE 4.7).
But when I try this on device, while pause the movie I didn't see an paused movie it shows blank(black) screen.

I also tried the sample application "embeddedmediademo" with my MPG movie but still the same problem.
Can anybody suggest me how can I solve this problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

TEKTRONIX 7603 OSCILLOSCOPE MAINFRAME
$149.95
TEKTRONIX 7603 OSCILLOSCOPE MAINFRAME  pictureTektronix TM506 Six Slot Power Mainframe Chassis with High Power Slot
$125.0
Tektronix TM506 Six Slot Power Mainframe Chassis with High Power Slot pictureHP 83480A Digital Communications Analyzer Main Frame S/N US37350115
$300.0
HP 83480A Digital Communications Analyzer Main Frame S/N US37350115 pictureHP 83480A Digital Communications Analyzer Main Frame S/N US37350711
$300.0
HP 83480A Digital Communications Analyzer Main Frame S/N US37350711 pictureHP 83480A Digital Communications Analyzer Main Frame S/N US37350636
$300.0
HP 83480A Digital Communications Analyzer Main Frame S/N US37350636 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.