BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2009, 08:34 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8300
PIN: N/A
Carrier: no carrier
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Runnig Soap on Blackberry

Please Login to Remove!

Hello,
I'm trying to run a java Blackberry application on BlackBerry simulator using Ksoap2 Library.
I made an eclipse project SoapDemo and added ksoap2 library to this project with Build Path (added the file ksoap2-j2me-core-2.1.2.jar).
I comilped the project on eclipse without errors
When i run the project on simulator it displays the message on the screen:
Error starting SoapDemo: Module
'ksoap2-j2me-core-2.1.2.jar' not found
Do you have any solution ?
Thanks
Offline  
Old 06-02-2009, 12:12 PM   #2 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8300
PIN: N/A
Carrier: no carrier
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No replies ???
Offline  
Old 06-02-2009, 01:29 PM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

You may get some more replies if you would post this in the Developer Forum.

And Welcome to the forums.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-02-2009, 01:33 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

**moved to the Developer section**
Offline  
Old 06-05-2009, 09:06 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

Search this forum for KSOAP and you will find dozens of threads related to folks having issues similar to yours.
Offline  
Old 06-05-2009, 02:01 PM   #6 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8820
PIN: N/A
Carrier: 987654321
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

whiteFox:
I had the same problem, I was solution adding el ksoap2.cod on you SIMULATOR BLACKBERRY in the option FILE>LOAD JAVA PROGRAM... that's all
good luck!
Offline  
Old 06-05-2009, 02:06 PM   #7 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8820
PIN: N/A
Carrier: 987654321
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahh!
also you have run this file for communicate the webservice
C:\****\Research In Motion\BlackBerry Email and MDS Services Simulators 4.1.2\MDS

execute run.bat
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.