BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2009, 02:12 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Mobilink
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connection to internet

Please Login to Remove!

Hi.

I have a problem connecting to internet with my application. I m over EDGE network. The browsing is just fine.

When i run network diagnostic test application..WAP 2 test is passed but the response html always has ERROR 501 BAD GATEWAY

what am i missing ?
Thank you
Afzal
Offline  
Old 07-21-2009, 07:17 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

Please start by reading this article:

Livelink - Redirection
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Windsor Commodore 20 Carpet Cleaner
$650.0
Windsor Commodore 20 Carpet Cleaner pictureCommodore II Dental Oven Laboratory Furnace - for Parts/Repair
$187.34
Commodore II Dental Oven Laboratory Furnace - for Parts/Repair pictureCommodore II Dental Oven Laboratory for Parts/Repair
$118.89
Commodore II Dental Oven Laboratory for Parts/Repair picturePhoenix CPS 10 Commodore 64 C-64 Power Supply Untested 14084
$199.99
Phoenix CPS 10 Commodore 64 C-64 Power Supply Untested 14084  pictureCommodore 2 VPF Dentist Furnace Working
$400.0
Commodore 2 VPF Dentist Furnace Working picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.