BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2009, 06:37 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default CodeModuleManager.saveNewModule is not working in the simulator

Please Login to Remove!

I have a trivial program that creates and writes a small program module and then saves it. When I run this program in the simulator (8820) saveNewModule() returns an error code of 1. This value does not match any of the CMM codes.

When I run the exact same program on a physical device (again 8820), saveNewModule() returns CMM_OK and everything works fine.

Is there a way to get this to work on the simulator?

Thanks,
Paul
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Jelenko Commodore LS VPF Porcelain Oven
$1100.0
Jelenko Commodore LS VPF Porcelain Oven pictureComfort Products 60-5800T Commodore II Oversize Leather Chair with Adjustable
$275.09
Comfort Products 60-5800T Commodore II Oversize Leather Chair with Adjustable pictureWindsor Commodore CMD Self-Propelled Carpet Extractor Cleaner w/ Fastraction
$750.0
Windsor Commodore CMD Self-Propelled Carpet Extractor Cleaner w/ Fastraction picture17" Holt Commodore Floor Scrubber/sander
$95.99
178 x CM 8164 DRAM 64kx1 164 4864 IC Apple IIe Commodore 64 Oric IBM PC Soviet Era
$4.95
8 x CM 8164 DRAM 64kx1 164 4864 IC Apple IIe Commodore 64 Oric IBM PC Soviet Era picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.